Magento issues patch to plug potential security breach

| Posted by absolute

If your website has been built using Magento we want to make you aware of a vulnerability has been identified in the current version of the platform that could potentially leave ecommerce sites open to attack. The issue could be used by hackers to gain access to customers’ information stored on your website.

Magento has already released a patch to prevent the vulnerability from being exploited. You can find out more about the patch here.

We strongly recommend that you take action as soon as possible to patch your website to keep it secure. We have contacted all of our Magento clients to warn them of the vulnerability and to present the steps they’ll need to take in order to resolve the problem. We would also recommend that if you’re installing the patch that you back up your current website first.

If your website was built on an older version of Magento then there’s a chance that the patch may not be compatible. In that case some additional work will be required to bring your website build up to date before applying the patch.

If you are concerned that your Magento website may be vulnerable and require the patch please call Ant Scarborough on 0115 953 4800 ext 204 or email ant.scarborough@absolute-design.co.uk